User Tools

Site Tools


bluetooth_audio

Bluetooth Audio

https://wiki.debian.org/BluetoothUser/a2dp

If using pipewire install the following:

sudo apt-get install sbc-tools libsbc1 libspa-0.2-bluetooth  libspa-0.2-modules

Don't forget to remove pulseaudio-module-bluetooth before installing pipewire

For more supported codecs (A2DP) (in case of using pulseaudio, but better switch pipewire):

https://github.com/EHfive/pulseaudio-modules-bt/wiki

bluetooth_audio.txt · Last modified: 2022/05/17 09:08 by 216.244.66.229